Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51

Thread: we are back!!

  1. #21
    Join Date
    Feb 2007
    Location
    Middletown
    Posts
    16,764

  2. #22
    Join Date
    Jul 2007
    Location
    Newark, Delaware
    Posts
    2,241

    Re: we are back!!

    I don't see shout box...

  3. #23
    Join Date
    Dec 2007
    Location
    Long Neck , De
    Posts
    9,724

    Re: we are back!!

    Quote Originally Posted by RobForaker View Post
    I don't see shout box...
    Top of the home page Rob

  4. #24
    Join Date
    Jul 2007
    Location
    Newark, Delaware
    Posts
    2,241

    Re: we are back!!

    Was there till I logged on..

  5. #25
    Join Date
    Jul 2007
    Location
    Newark, Delaware
    Posts
    2,241

    Re: we are back!!

    can't get arcade either

  6. #26
    Join Date
    Apr 2011
    Location
    Newark
    Posts
    1,699

    Re: we are back!!

    Must just be you BillyWilly. Works fine logged in or not.

  7. #27
    Join Date
    May 2007
    Posts
    6,307

    Re: we are back!!

    Is it me, my browser or is this site not moving at all? Every time I duck in I have no new threads and see the same top threads over and over. Has traffic slowed since the change-over?

    I'm switching to Opera, maybe I'll get better results with that.

  8. #28
    Join Date
    Feb 2007
    Location
    Middletown
    Posts
    16,764

    Re: we are back!!

    Posting has been very slow, looking into doing some advertising.

  9. #29
    Join Date
    Jul 2007
    Location
    Newark, Delaware
    Posts
    2,241

    Re: we are back!!

    Looks like no advertising on site? Cancel my advertising until you get site fully working...

  10. #30
    Join Date
    Feb 2007
    Location
    Middletown
    Posts
    16,764

    Re: we are back!!

    But I'm really going to miss those big advertising bucks though Rob....

  11. #31
    Join Date
    Dec 2007
    Location
    Long Neck , De
    Posts
    9,724

    Re: we are back!!

    Quote Originally Posted by Chase View Post
    But I'm really going to miss those big advertising bucks though Rob....
    There goes that Caribean vacation !!!

  12. #32
    Join Date
    Jul 2007
    Location
    Newark, Delaware
    Posts
    2,241

    Re: we are back!!

    I've got nothing from advertising thus far, maybe in the future I would advertise again. Switching to face Book, not sure how you do this from your end but I will stop from bank....

  13. #33
    Join Date
    Apr 2011
    Location
    Newark
    Posts
    1,699

    Re: we are back!!

    Yeah Rob $15 bucks well spent huh? Was that your whole advertising budget for the year?

  14. #34
    Join Date
    Dec 2011
    Location
    Centreville, DE
    Posts
    564

    Re: we are back!!

    Still having a problem thanking anyone for an informative post. Every time I hit the thanks, this shows up.

    Tralee, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Some people have cats and go on to lead perfectly normal lives.

  15. #35
    Join Date
    Jul 2007
    Location
    Newark, Delaware
    Posts
    2,241

    Re: we are back!!

    Actually my advertising budget could be very high...No clicks, no impressions, guessing all eggs in one basket not a good plan. Going to experiment with other Delaware sites

  16. #36
    Join Date
    Apr 2011
    Location
    Newark
    Posts
    1,699

    Re: we are back!!

    Quote Originally Posted by RobForaker View Post
    Actually my advertising budget could be very high...No clicks, no impressions, guessing all eggs in one basket not a good plan. Going to experiment with other Delaware sites
    Let us now how that works out for you.

  17. #37
    Join Date
    Jan 2008
    Location
    My Own Little World
    Posts
    4,626

    Re: we are back!!

    Chase I'm having the same problem as Tralee. And does anyone else lose the page or have the page freeze when you try and post? Or is it just me and my computer??? That's driving me a little crazy too.........
    You can only make a mistake once. After that it's a choice.

  18. #38
    Join Date
    Feb 2007
    Location
    Middletown
    Posts
    16,764

    Re: we are back!!

    i just did a few things to try and remedy the thank bug, i see a few other admins talking about the same issues in the topic on the site i get our add-ons from, i am following it.

    just updated the template a bit, still more to do though.

  19. #39
    Join Date
    Dec 2007
    Location
    Long Neck , De
    Posts
    9,724

    Re: we are back!!

    Quote Originally Posted by motherof3 View Post
    Chase I'm having the same problem as Tralee. And does anyone else lose the page or have the page freeze when you try and post? Or is it just me and my computer??? That's driving me a little crazy too.........
    Trying to cleanup an article when copy and pasting can be frustrating.

  20. #40
    Join Date
    May 2007
    Posts
    6,307

    Re: we are back!!

    Quote Originally Posted by motherof3 View Post
    Chase I'm having the same problem as Tralee. And does anyone else lose the page or have the page freeze when you try and post? Or is it just me and my computer??? That's driving me a little crazy too.........

    Yes... I learned to copy my post before I hit submit. Then log back in, paste and submit, works so far. It looks like a time-out issue.... very frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •